Brak polskich znaków w grze.

Forum o problemach związanych z gra lub uruchamianiem gry. Także o programach 'okołootchłaniowych'
kubus1472
Posty: 4
Rejestracja: pn kwie 08, 2019 9:14

Brak polskich znaków w grze.

Post autor: kubus1472 » pn kwie 08, 2019 9:20

Witam.
Nie ma polskich znaków w grze.
Zamiast nich wyświetlają się jakieś dziwne rzeczy.
Jak to można naprawić?

Temat wcześniej był w błędach wersji 1.3, ale zauważyłem, że temat powinien być tutaj.

kubus1472
Posty: 4
Rejestracja: pn kwie 08, 2019 9:14

Re: Brak polskich znaków w grze.

Post autor: kubus1472 » pn kwie 08, 2019 9:39

Problem rozwiązany.
Dopiero teraz przeczytałem wstęp.
Tylko jest drugi problem:
Czy da się ustawić, aby po uruchomieniu Otchłani automatycznie wykonywało komendę "/cp4"?

Awatar użytkownika
beluosus
Posty: 422
Rejestracja: śr cze 23, 2004 15:39
Lokalizacja: Acheront
Kontakt:

Re: Brak polskich znaków w grze.

Post autor: beluosus » śr kwie 10, 2019 23:28

Po wywołaniu /cpX trzeba zapisać grę. Zwróć uwagę, że każda postać ma swoje kodowanie znaków, które nie wpływa na kodowanie menu. otchlan_starter powinien wykryć odpowiednie kodowanie, a jeśli chcesz uruchomić grę przez otchlan.exe to możesz stworzyć plik bat, który będzie uruchamiał program z flagą /cpX.
Na każdą świętość jest bluźnierca
Na każdą Otchłań - spojrzenie wzwyż
Na każdą boskość - Krzyż

kubus1472
Posty: 4
Rejestracja: pn kwie 08, 2019 9:14

Re: Brak polskich znaków w grze.

Post autor: kubus1472 » sob kwie 13, 2019 16:32

Dzięki za pomoc.

Zablokowany